issues retrieving physical disks status in ESXi 6.0.0
Hi all,My system: Client version: 1.33.4Client build number: 14110286ESXi version: 6.0.0ESXi build number: 15169789 Lenovo - RD550 (ThinkServer)SN: S4F89540Machine Type: 70CXModel: 000EEARAID card:...
View ArticleESXI 7 network serial port licence level
What level licence do I need to be able to add a network serial port to a VM, "telnet://192.168.1.1:4001" for example. It seemed to work in the evaluation but since I have applied my Essentials licence...
View ArticleDIsk consolidation vs deleting snapshots
Hi Guys, We have a server with something like 9 snapshots all toke 9 months ago with a lot of change. Performance isn't there anymore and we have the message saying disk consolidation for that vm is...
View Articlevsphere down
By mistake I have tried to change the esxi certificate, it gave me an error: the certificate cannot be installed. Then the console has been blocked and now it does not respond by ip.
View ArticleESXi Licensing Problem
I may have downloaded the wrong installation binary, but my VM went down yesterday from a licensing problem: "Your evaluation license for ESXi has expired.". I only want ESXi and no other features, but...
View ArticleEsxi 6.5 does not start black screen
Esxi 6.5 does not start black joke. I installed it on a usb key and I find the partitions present. how do i recover partitions or mount devie on storage?
View ArticleDrivers for RealTek rtl8125 2.5gb NIC, controller
Hello, Wondering if anyone has compiled drivers for the new 2.5Gb realtek nic's that are out from last year. I'd sure love to get this working in ESXi 6.7. I know there is drivers for the older...
View Articlemoving VM Disks to new SCSI ID
I currently have a bunch of fisks on the same SCSI(0) ID like Disk 0 SCSI(0:0)Disk 1 SCSI(0:1)DISK2 SCSI(0:2)DISK3 SCSI(0:3) etc.... noticing lot of write/read latency Will it imprive performance if...
View ArticleESXi 6.7 loses config after reboot
Hi everyone, I searched all over the web for two days, but I still haven't found anything that helped to solve my case. I have ESXi 6.7 installed on a USB drive running on a DELL Poweredge R710. I know...
View ArticleTrying to delete Dumpfile
I am trying to delete my dumpfile and unable to I am SSH in the correct Host [root@localhost:~] esxcli system coredump file listPath...
View ArticleVM Pause disk issues
Hi, Have setup a VM server and resources. Sufficent disk space etc...suddenly out the blue it pauses the VM saying need to free up space on the DS?! The DS has 440GB disk space, the VM is only 400GB...
View ArticlePanic requested by another PCPU caused by Win Server 2019 on boot
We have a long running ESXi instance (6.7.0 Update 2) that has been running a Win Server 2019 for over a year. Upon a recent reboot, we are getting a red screen of death reading:"Panic requested by...
View ArticleHow to add a Hard disk drive direct to VM on ESXi?
Hi guys,I installed ESXi 7.0U1 on Dell R630 server. My hardware:- CPU E5 2680 v4 (2 CPUs)- RAM 128 GB DDR4 2400 MHz ECC Reg (16 GB x8)- SSD 240GB x2 (RAID 1) for ESXi installing- SSD 960GB x5 (RAID5 +1...
View ArticleUSB datastore disappears after trying to create VM
I built an ESXi instance on an 8GB Raspberry Pi using a 256Gb USB stick (plugged directly into the USB 3.0 port on the Pi). I did a SHIFT+O at boot and enabled AutoPartition. It automatically created...
View ArticleThe VM Configuration Was Rejected
I am having an issue creating VMs on an iSCSI LUN that I have connected to my Raspberry Pi (8GB). I am getting the error that "the VM Configuration was rejected", but I don't see any other information...
View ArticleCannot Open Web Or Remote Console
Dear all,I recently upgraded my lab server to ESXi 6.7. Everything worked fine until I tried to access my virtual machines using VMRC (Remote Console)If I open VMRC trough Chrome or Firefox, It shows...
View ArticleESXi Windows 10 VM boot with UEFI BIOS
I'm trying to enable virtualization on my Windows 10 VM so I can use Docker WSL2.Docker gives me this error:"Please enable the Virtual Machine Platform Windows feature and ensure virtualization is...
View ArticleFailed to create VMFS datastore - Cannot change the host configuration
I try to add a LUN as a new Datastore, provided from a HPE MSA 2040 SAS, using a HPE 241 SAS HBA to a vSphere 6.7 System.The HW is a HPE Proliant 380 Gen9 Server. The MSA2040 is direct attached using...
View ArticleSudden VM console keyboard input failure of the 6.7.0 Update 3 hypervisor.
Not sure what went wrong, but all of a sudden, I can't use my keyboard to control any VMs via their web console. Using the latest chrome normal keys (a-z,0-9) do not generate any response from the vm,...
View Article